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Save over 25%!
Matinee Full Version SRP $49.95 Now $34.95 Shows video clips on your PC
Full-motion-video screen saver for Windows with over 30 video clips.  Matinee plays live-action, 
full-color clips on your PC without extra hardware.  Requires 256-color display.

Matinee the CD-ROM SRP $59.95 Now $39.95 Over 250 video clips
Full-motion-video screen saver with over 250 video clips.

SoundTrack SRP $79.95 Now $59.95 More from your sound card
Create your own video voiceovers and soundtracks with SoundTrack, the latest in multimedia fun.
SoundTrack uses your sound card creatively to add, over dub and edit any .AVI soundtrack. You 
can play your SoundTrack files in any other application that supports the
.AVI format.

Double Doozy Fun Pack SRP $29.95 Now $19.95 Accessories with Attitude
20 wild screen savers, 25 tasteful wallpapers, 50 kooky full-color icons. Bring your PC to life with 
animated screen savers: The artist slaps color across your work. The streaker scurries off screen.
Choose your wallpaper from a gallery of masterpieces.  Why settle for boring bricks when you 
can have Renoir or Picasso?

Dinomania SRP $29.95 Now $19.95 Go back in time
Bring the dinosaur back to life with these dino screen savers, wallpapers and icons. Choose from 
six romping, stomping adventures, featuring wacky cartoons and realistic animations of your 
favorite dinos.

CDR Import SRP $129.95 Now $99.95 Make full use of Corel
Import Corel Draw 2.0 and 3.0 images and files directly into key Windows applications, including 
PageMaker, Word for Windows, Ami Pro, PowerPoint, Wordstar, Quark XPress, Claris Works and
other applications that support the Aldus graphics-import standard.

Special discounts for Video Toys users:
Matinee Save $15. Now only $34.95 $__________________
Matinee The CD Save $20. Now only $39.95 $__________________
SoundTrack Save $20. Now only $59.95 $__________________
Double Doozy Save $10. Now only $19.95 $__________________
Dinomania Save $10. Now only $19.95 $__________________
CDR Import Save $30. Now only $99.95 $__________________
Add $5 S&H for USA, Canada & Mexico ($7 Overseas) $_____________________
8.25% sales tax (California residents only) $_____________________

GRAND TOTAL $_____________________

Circle one:     Mastercard     Visa     COD (add $5) Check (payable to Access Softek)   
Credit Card Number ____________________________________Expires ______
Cardholder's Name ____________________________________
Cardholder's Signature ____________________________________

Name ____________________________________



Address ____________________________________
____________________________________

City __________________State____ Zip_______
Country ____________________________________
Phone _________________ Fax _______________
matreadm.wri

Call, mail or fax your order to:
Video Toys 2550 9th St. #206 Berkeley, CA  94710-2554 USA

Tel (510) 848-0606  Fax (510) 848-0608

Technical Support Tips for Matinee
I.  Installing a 256-color driver.
Matinee requires a Super VGA (SVGA) video card, which displays 256 colors; this card will 
require at least 0.5 MB of video memory.  Most displays are set to VGA, which displays only 16 
colors.  To change your display, follow the step-by-step instructions below.
Note:  Since you will have to restart Windows or your system after changing your display, it is a 
good idea to close all your running applications first.
1 Run Windows and enter Windows Setup in the Main program group.
2 From the Options menu, choose Change System Settings.
3 Click on the arrow at the right of  the Display line to open the drop-down driver list.  Or 
press [Alt+Down Arrow].
4 Highlight your video card.  If you don't know the name of your video card, stop here 
(choose the Cancel button) and read the instructions in section II.  If your card isn't listed, move to
section III.  DO NOT CHOOSE THE VIDEO 7 DRIVER UNLESS YOU ARE ABSOLUTELY SURE 
THAT IT IS COMPATIBLE WITH YOUR SYSTEM!
5 Choose the OK button.
6 From the Options menu, choose Exit.
7 Restart Windows.  The new setting will be in effect.

II.  I don't know what kind of SVGA video card is installed on my computer.
To identify your SVGA board, run Microsoft Diagnostics (MSD) from C:\windows in DOS.
1 Go to DOS by closing Windows.  (Do not use the MS-DOS Prompt icon in the Main 
program group.)
2 At the C: prompt, type [cd\windows] and press [Enter].
3 At the C:\windows prompt, type [msd] and press [Enter].
4 Type [v] to enter the Video window.  Information about your video card, including the 
manufacturer's name, will be displayed.
5 To exit the Video window, press [Enter].  To exit MSD, press [F3].

III.  My video card isn't listed on the drop-down driver list.
Windows 3.1 supplies 256-color drivers only for Video 7 SVGA boards.  If you have another 
manufacturer's SVGA board, you must install the drivers for it.  These come bundled with your 
video board on a floppy disk labelled "VGA Utilities" or "OEM Disk."  To install your drivers, you 
simply need to give the path of your driver and Windows will read it off your OEM disk.  Use File 
Manager to identify this path, as follows:
1 Run Windows and enter File Manager.
2 Insert your OEM disk into drive A (or other drive) and click on the icon for that drive.  Your
files will be displayed.
3 Look for the file called "oemsetup.inf" in the Windows 3.1 directory.  The name of this 
directory is the path for your drivers.

Now install your driver, following the instructions below.  Note:  You may need your Windows 3.1 
disks to complete this process.
1 Enter Windows Setup in the Main program group.



2 From the Options menu, choose Change System Settings.
3 Click on the arrow at the right of the Display line to open the list of drivers.  Highlight the 
last entry: "Other display (Requires disk from OEM)."  A dialog box will ask you to specify the path
of your display drivers.
4 Put the OEM disk in drive A (or other drive), close the drive door, and type the path to the 
driver; for example, [A:\win31].  Then choose the OK button.  A list of video drivers will be 
displayed.  Highlight the driver for your board and choose the OK button.
5 You may be prompted to insert a Windows 3.1 disk.  Follow the prompts in the dialog 
boxes until you return to the main Setup window. 
6 From the Options menu, choose Exit.
7 Restart Windows.  The new setting will be in effect.

IV.  I installed a 256-color driver and my screen went crazy.
You selected the wrong video driver, probably a Video 7 SVGA driver.  To correct your display, run
Setup from C:\windows in DOS, as follows.  Note:  You can quit Setup at any time by pressing 
[F3].
1 Close Windows by typing [ALT+F4] and pressing [Enter].  This returns you to DOS.  (Do 
not use the MS-DOS Prompt icon in the Main program group.)  
2 At the C: prompt, type [cd\windows] and press [Enter].
3 At the C:\windows prompt, type [setup] and press [Enter].
4 To restore your screen, reinstall the VGA driver.  Use the up or down arrow to highlight 
the Display line and press [Enter] to view your display options.  Now use the up or down arrow to 
highlight the line that reads "VGA."  Press [Enter]. 
5 Press [Enter] to accept the new setting.  This will return you to the DOS prompt.
6 When you restart Windows, the new setting will be in effect.  Now install the correct 
SVGA driver by following the instructions in sections II and III.

V.  My video card runs more than 256 colors, but Matinee still doesn't work.
From Setup, temporarily install the 256-color version (SVGA 256-color 640 x 480) of your 24-bit 
driver.  (You may need to install this from the OEM disk; if so, follow the instructions in section III).
You can switch back to the 24-bit driver once Matinee is installed.  (Note: This problem only 
occurs with the floppy disk version of Matinee.)

VI.  I don't have an OEM disk with drivers for Windows 3.1.
If your "Video Utilities" disk is out of date (i.e., for Windows 3.0) or missing altogether, order a new
disk from the video board manufacturer. This should be free of charge.  We've listed below the 
most common SVGA boards, with their manufacturers' phone and fax numbers.

Q Vision
Compaq
800/345-1518
713/374-9679 (fax)

WARPspeed
Cardinal Technologies
717/293-3000
717/293-3055 (fax)

Paradise Accelerator Card for Windows
Western Digital
714/932-6250
714/932-6498 (fax)

Graphics Ultra
ATI Technologies
416/756-0718



416/756-0720 (fax)

Graphite Card
Hercules
800/532-0600
510/623-1112 (fax)

Windows VGA Model 8800, 8860
Genoa Systems
408/432-9090
408/434-0997 (fax)

SpeedStar 24X, Stealth VRAM
Diamond Computer Systems
408/736-2000 ext. 252
408/730-5750 (fax)

Fahrenheit 1280
Orchid Technology
510/683-0300
510/490-9312 (fax)

SXVGA1, SVGAX2, SXVGA5
Boca Research
407/997-6227
407/997-0918 (fax)

Win-VGA
SPEA-Video 7
510/656-7800
510/659-9285 (fax)

Truevision Video VGA
Truevision
317/841-0332
317/576-7770 (fax)

VII.  Matinee crashes on Install.
Matinee calls on the Windows Auto-Detect function, which automatically detects the video chip 
installed on your computer and suggests which drivers you should install.  On some computers, 
however, this function causes problems.  You can bypass this problem by turning off the video 
chip detector, as below.  (If your computer crashes before you get to the Auto-Detect box during 
the install, move to section VIII.)
1 Reinstall Matinee.
2 When the Auto-Detect dialog box is displayed, uncheck Auto-Detect.
3 In the subsequent install window, manually select your video chip.  If you don't know your 
video chip type or it isn't listed, keep the "Unknown" default option.

VIII.  Matinee crashes on Install BEFORE I get to the Auto-Detect box.
A.
1. Press Control Alt Delete once, then press enter.  This should bring you to the next dialog 
box in Matinee Setup.  If it doesn't go to section B.
2. Choose "Unknown" as your video controler chip type.
B.
1 Remove the write-protection on the first Matinee disk by sliding the write-protection notch 
down to cover the square hole on the right side of the disk.  Insert the disk into your drive A or B. 



2 Run Windows and enter Notepad in the Accessories program group.
3 From the File menu, choose Open and type [A:\matinee.mst] or [B:\matinee.mst] in the 
File Name box.
4 From the Search menu, choose Find.  Type [videotype] as one word In the "Find What?" 
box and choose the Find Next button.
5 Highlight the entire line reading "VideoType% = GetVideoInfo()."  Note:  Before 
continuing, make sure that you have highlighted only this line.
6 Press [Delete] on your keyboard.
7 From the File menu, choose Save and then Exit.
8 From Program Manager, open the File menu and choose Run.
9 Type [A:\setup.exe] or [B:\setup.exe] in the "Command Line" box.
10 Follow the prompts on your screen until you get to the Video Controller Chip Type dialog 
box.  Check "Unknown."
11 The Install will be interrupted by an error message reading "file copy error, etc."  Choose 
the Ignore button.
12 Matinee will now install properly.

IX.  During Install, I get the error message "No free file handles."
1 Run Windows and enter Notepad in the Accessories program group.
2 From the File menu, choose Open and type [C:\config.sys] in the File Name box.
3 Increase the number of file handles by changing the line reading [files=(number)] to 
[files=99].
4 Restart Windows.  The new setting will be in effect.
5 Reinstall Matinee.

X.   After Matinee installs, I get the error message "Could not open file C:\dos\doshlp."
Choose the Ignore button and restart Windows.

XI.  When I click on the Matinee Edit or Matinee Play icon, I get the error message "No 
application is associated with this file."
Restart Windows after installing Matinee.

XII.  When I click on applications other than Matinee Edit or Matinee Play, I get the error message
"No association exists for this file."
1. Exit Windows
2. At the DOS Prompt, type [edit c:\windows\win.ini].
3. Go the line reading [Programs=scr] (about the ninth line down).
4. Change this line to read: [Programs=com exe bat pif scr].
5. From the File menu, choose Save and then Exit.
6. Restart Windows.  The new setting will be in effect.

XIII.  When I click on the Matinee Edit or Matinee Play icon, I get the error message "This 
application cannot run in standard mode."
To play Matinee, run Windows in enhanced rather than standard mode, as follows:
1 Close Windows.
2 Type [win /3] at the C:\prompt.  This runs Windows in enhanced mode.

If your computer automatically runs Windows after booting, you will need to edit your 
autoexec.bat file.
1 Enter Notepad in the Accessories program group.
2 From the File menu, choose Open and type [C:\autoexec.bat] in the File Name box.
3 Change the last line from [Win] or [Win /s] to [Win /3].
4 Restart Windows.  The new setting will be in effect.

XIV. Matinee installed, but instead of video I have horizontal lines or static.
Reinstall Matinee, choosing Unknown as your Video Controller Chip Type.



XV. Matinee doesn't play inside the television.
Reinstall Matinee, choosing Unknown as your Video Controller Chip Type.

XVI. I have a question about Wired for Sound.
Please contact Aristosoft, the producer of Wired for Sound, at:  Tel: (510) 426 5355  Fax:  (510) 
426 6703  BBS:  (510) 426 5641.

XVII.  I get the error message:  REEL.LST is damaged.
You have put too many video clips on your film strip.
From File Manager, delete the REEL.LST file from the C:\MATINEE directory.

XVIII.  Matinee will not come up as the screen saver after the number of minutes I've specified in 
Control Panel.
This problem occurs when Talking Monitor (an application that comes with Aristosoft's Wired for 
Sound software) is autoloaded.  Refer to your Aristosoft manual to un-autoload Talking Monitor.  If
you have any questions about Wired for Sound, contact Aristosoft at:  Tel: (510) 426 5355  Fax:  
(510) 426 6703  BBS:  (510) 426 5641.

XIX.  I can't use Matinee because I have Idywild autoload when I start Windows.
1 Run Windows and enter Notepad in the Accessories program group.
2 From the File menu, choose Open and type [C:\win.ini] in the File Name box.
3 Change the line reading [load=(idylwild.exe)] to [load=].
4 Restart Windows.  The new setting will be in effect.

If you have any questions or suggestions, please contact us at: 
Access Softek
2550 9th Street, #206  
Berkeley, CA   94710-2554 USA  
Tel: (510) 848-0606  Fax: (510) 848-0608  
CompuServe 76702,776   MCI Mail 337-5316  
BBS (510) 848-6805  Info Line (510) 848-3095


